Hardware/Software Requirements and Workarounds

Requirements

Web Browsers 1

NOTE: For best results, update your browser to the latest version.

Testing Workstations and Administrator URL:

(except Reports Portal; see below)
  • Microsoft® Internet Explorer® 8, 9, 10, & 11
  • Firefox 24+
  • Chrome 41+
Administrative Reports Portal:
  • Microsoft® Internet Explorer® 8, 9, 10, & 11

    (Firefox and Chrome are not supported for the Reports Portal)
Operating System
  • Microsoft Windows® 7, 8
  • MAC OS 10.x.x(using the Firefox and Chrome web browsers only)
Screen Resolution
1024 x 768 (minimum)
Special Browser Considerations
  • The workstation browser must have JavaScript enabled and no AJAX (Asynchronous JavaScript and XML) blockers.
  • Internet Explorer 8, 9, 10, & 11 Security settings (Tools > Internet Options > Security tab > Custom Level button)
  • Firefox and Chrome: No special setup required
Reporting
Adobe® Acrobat® Reader 7, 8, or 9 is required to view reports. Adobe Acrobat X is not supported at this time.

Some report files are delivered as compressed zip files. To retrieve the information, a suitable un-compress utility will be needed.
Network
The ACT domain (ACT.org) and address space cannot be blocked (e.g., through firewall, router, or other settings).
Workstation
Workstations must have broadband connections (256Kbits/second or faster sustained download capacity to the workstation).

Dial-up connections are not supported.
ACT 508c Accessibility
Operating SystemBrowserJaws version
Windows XPInternet Explorer 69 & 11
Internet Explorer 79 & 11
Internet Explorer 89 & 11
Firefox 55

1 OS’s and Browser versions listed indicate configurations that have been vetted by ACT. Others may work but will not be supported if issues arise.

Additional Hardware/Software Requirements for Workplace Observation

The first step to determine if your site meets the hardware/software requirements for Workplace Observation is to perform a Workstation Validation test.

Video

Workstation must be capable of receiving and displaying audio/video at 256Kbits/second or faster at a sustained download capacity.

Dial-up connections are not supported.
Audio/Volume

Proctor must make sure each workstation's volume control is not set to mute.
Additional Software/Other

  • Flash (version 9.0 or higher) is required. The Flash player must be set to a minimum of 100KB of local storage. Flash cookies must be enabled.
  • Video card
  • Headphones (preferably with inline adjustable volume control)

System Check

1) Browser compatibility
2) Operating System(s)
3) Screen Resolution
4) Audio/Video Player